Starting the 2017-2018 School Year Checklist — New Client
The following is a list of items to be completed before school starts or shortly thereafter.
The items listed do not need to be completed if your school does not use that particular
module or function, nor do they need to be completed sequentially.

General
d Every JMC user should familiarize themselves with the resources available at our
website: www JMCINC.com.
L View JMC instructional videos, found under 12/21/09
the Resources tab on the JMC website, and

. Download / Update Software
present them to the appropriate staff. Resois
(] Review the documentation available arN
download the necessary forms. Please note: ™~ B
These forms do not need to be printed; they can | 2 nstructional Videos

be viewed as PDFs on your desktop. % Documentation

[ All office users should visit the “New Clien'&/v 2L

section of the JMC website. This gives new F~Je'.~;§|et'_e's

users a general overview of the program and Training

explains the different resources that are

available to them. Secretary / Office Professionals

d Every JMC user should understand that they
can call JMC tech support (1.800.524.8182 x1) with questions they have. You are
able to talk to a live person or leave a message and a tech support professional
will call you back.

JMC Modules
Please note: Items that can only be done at the district level will have the
(district level) notation.
Attendance

d Any students who have enrolled in or transferred out of our school since your 16-
17 data was transferred to JMC must have their demographic data entered or
adjusted. Use Edit» New Student Wizard to put new students in.

O office personnel should be given JMC usernames and passwords with the
appropriate user privileges in Filep> User Privileges.

(J New teachers should be entered (and given usernames and passwords for the
Gradebook if applicable) in Attendancep StaffpTeachers. Outgoing teachers
who have been replaced should have the new teacher’s name entered in place of
the outgoing teacher’s name. This puts the new teacher’s name in the Course Data
for easier scheduling. Make sure to check the “Building Access” flag for each
building in which they will be teaching. When you do this, it will ask you if this is
the “Same Teacher, New Teacher, or Existing Teacher from last year.” Choose
“New Teacher,” then click “OK” and “Update”.

d Assign advisors en masse for students in Attendancep Staff» Assign Advisees or
assign them individually on the Edit®» Student Data screen. Advisors are typically




a student’s main teacher in the elementary school and her/his homeroom teacher
in the middle school and high school.

d Update the “Comments” tab and “Spec Ed” tabs with information teachers will
see in their JMC Online Teacher program. You can also update the confidential
comments at this time.

[ Print student information for advisors in Attendancep Staffp Advisor List.

d (Optional) Assign locker numbers and combinations in Edit Student Data.

U Create new Custom Field definitions for the current year in Filep Define Custom
Fields. Place a checkmark under the “Current year” column for those custom
fields you wish to use for this year. (You will need the JMC Administrator
Password to view this screen.)

[ Create Student Information Forms using the Form Designer. These forms can be
printed so parents can review student demographic information and parent contact
information. (For more information, view the instructional video “Student
Information Forms.”)

H B Lifetouch, Herff Jones, or Jostens are used for school pictures, create the
information file for those businesses in Attendancep Studentp Lists. A new report
has been created for you called “Student Photo File.” Highlight the “Student
Photo File,” click “OK,” click “Preview” near the bottom, and then click “Export
Data” to create the file you will email to your photo company.

1 School days in session must be entered in (district level) Attendancep Dayp Day
Names. We recommend that you enter dates up to December 1* and then enter
day names 3-4 weeks in advance instead of for the entire school year because you
cannot insert (make-up) days into the calendar.

d Change the graduation date for an entire graduating grade level in (district level)
Edit» Mass Change Fields. Review all of the fields that can be changed en masse.

U The system administrator should go to File® Administrator Options. (You will
need the JMC Administrator Password to view this screen.) This screen allows
you to:

a. Set the number of periods in a day and days in a cycle.
b. Set up emailing through JMC.

c. Set scheduling sorting by Sem or Tri.

d. Set up the Message Center.

[ Think about how you would like students numbered (Student ID) in the IMC
program. Many schools use the JMC student number as their lunch identification.
Students are assigned student numbers when they are put into JMC after we
import your data by looking at the lowest student number in a grade level in the
district and then giving the new student the next student number. For example, if a
9th grader has student number 1427, and a new 9th grader enrolls, he will be
given number 1428 if that is open or it will go through the list to the next open
number. If you would like to change student #’s, go to Edit®» Renumber Students.
The most common practice is to put a student’s graduation year followed by 2-3
numbers depending on the enrollment in each class (ie. 1301, 1302, etc..). It is
important to figure out your numbering system early as once the school year starts




it can create a lot more work for the office to tell every student their new student
number.

| Many states have an Edit» Edit School Data menu item. If your state does,
review the information needed there.

D Check to make sure all flags (Active, Attend, State Reporting, Rank, Honor Roll)
are correctly checked for students by going to Attendancel Student» Exceptions.

Online Modules

U Review Online Access settings in File» Online Settings. This screen allows you
to determine how different Online Modules are used.

L A new feature (district level) has been added where a message can be displayed
for parents in Parent Access but this can only be edited in the district building
Online Access screen.

[ Online Student Registration — Parents can complete some of the registration
process online (at school or at home) to reduce paper use and save the office team
time. If you are interested in Online Student Registration, go to the link below.
http://jmcinc.com/resources/view/parent_student_online registration

[ Parent Alerts: This feature allows parents to receive an email if the student is
absent, tardy, missing an assignment, or failing. To turn this feature on you must
put a “Reply to Email Address.” It is recommended that you delay Attendance
Alerts at least 30-90 minutes and check the “Limit Grade/Missing Score Alerts
(Once Per Day)” box.

(] Create new Student Portal usernames and password en masse in File:
Administrator Options and click on “Set random student and parent passwords.”
We recommend using the button below:

This option will set a username and a password for all students that
currently do not have them.

[ Initialize Student Usernames and Passwords )

This auto-assigns their username (first initial+last name) and a very random
password. The password is so random that 4 characters is all that is needed. If you
want to assign usernames and passwords individually, see the next item.

d Assign usernames and passwords for all new students in Edit» Student Datap
General (Tab). This tab is on the lower portion of the screen.

Message Center (Voice and Text Messaging Option)

Important Note: You will only be able to send voice and text messages to contacts
of the students in the building you are logged into, ie. if you are logged into the elem
building only the parents of elem students will get the messsage. If you want to send a
message to all parents in the district, make sure you are logged into your District
Building.



O you are new to the message center, please copy the link below into a web
browser to get an overview of the message center.
http://jmcinc.com/resources/view/message_center

O Test the message center by sending a voice and text message to a few parents in
your school that you know. This ensures that you have set up the message center
correctly.

[ Go to File» Administrator Options in the “Phone Settings” box at the bottom of
that page. This is the spot where you can:
o Setup “Phone Dialer Settings” — These are settings for the basic
functionality of the Message Center.
o “Initialize Contact Phone Numbers” — This is a way to choose cell
phones to receive text messages and slot 1 phones to receive voice
messages.

Schedules

O your schedule for the current year is not complete or you need more instruction
on the Scheduling process, go to the link below to download the appropriate
instructions.

High School Scheduling
http://jmcinc.com/uploads/files/Six_Stages_IMC_Scheduling.pdf
Elementary Scheduling

http://jmcinc.com/uploads/files/Elem MS%20Schedule.pdf

[ All student schedules should be completed before the on-site training in
August/September.

O 1If all mass scheduling is completed for the school year, schedules should be
“locked” in Schedules® Developp Locking Options. The access code is the
school’s postal area code. Students can then have schedules altered individually
but the “Schedule Students” function is disabled.

Grading

[ Review/Edit the course grades and weights in Gradingp Utilities» Edit Grade
Values. Make sure the regular grading scale is correct and add any course grades
that may not be on the list.

[ Review/Edit the list of available comments from which teachers choose for
printing on report cards in Gradingp Utilities» Edit Comments. You have 99
comment spaces to use. Each teacher can choose one comment per course per
grading term.

U Decide how you will send out report cards. JMC now offers emailed report cards
for report cards, custom report cards, mid-term report cards, and standards and
benchmarks (elem) report cards. This can be a time and money saver for your
district.



[ Choose Standardized Test Scores to be seen “On Screen” and “On Transcripts” in
Gradingp TranscriptsP Test Score Selections. The “On Screen” settings are
saved for each user.

Period Attendance

d Anyone who is recording daily attendance in the office should view the “Intro to
Period Attendance — Next-Gen” instructional video via the link below.
http://jmcinc.com/resources/view/intro_to_period_attendance_next-gen

(] Review the reasons for students’ absences and cutoffs for full/half day attendance
in Period Attendancep Datap Edit Reasons and Cutoffs. Add or delete reasons as
is necessary and review all checkmarks in the “Include in conversion” column.

Standards and Benchmarks

 The Standards and Benchmarks module is typically used for elementary (K-5)
report cards. Please contact Sara Freid at JMC (sara@jmcinc.com) to get the
process started if you are interested in utilizing elementary report cards through
JMC. This should be done prior to June 15".

Health

[ We recommend that all Health Professionals view the “Introduction to the Health
Module” instructional video.

[ Review and add/remove Health History Categories in Health®» Datap Health
History Categories. The Health History Categories settings are saved for each
user.

[ Review Health History items you allow parents and/or teachers to see in Healthp
Health Historyp Health Accessibility. If you have never used this screen, refer to
the Quick Link video on the right side of this screen.

U Enter Medical Emergency Plans by going to each student in Health®» Medical
Emergency Planp Edit Student Medical Emergency Plan and click the “Share
with Teachers” button.

(] Enter all student medications in Health® Medication Logp Edit Student
Medication Log.

Lunch Module

[ Please view the “Next-Gen Lunch Parts One - Four” instructional videos. Follow
the instructions given in the videos.

O you use Family Lunch Accounts, create lunch contacts for all new students
using Lunchp Datap Initialize Family Lunch Contacts. This should not be done
until all primary contacts have been entered in the Attendance module and
attached to each student.

d Adjust lunch contacts for any students who have lunch contacts that are different
than their primary contact in Edit» Student Data.




U Enter meal prices and (optional) the state and federal reimbursements in Lunchp
Datap Edit Meal Prices.

L New Teachers/Office/Administrator/Staff should have a lunch account created for
them. This is done by creating each of them as a new student (in Edit» Student
Data) and making their grade level “Adult,” which means they are recorded as an
adult. You will need to choose a price group from the pop-up menu. (It usually
doesn’t matter which price group you choose because adults typically pay the
same price no matter what price group they are in). Uncheck their Attend, State
Reporting, Rank, and Honor Roll flags/boxes in the General tab. You can leave
the Active flag/box checked or uncheck it. Since adults are in their own grade
level, many schools will leave it checked so they can print labels, send emails, run
reports, etc. for the adults entered in JMC. You can also only see/edit adults by
choosing the “Adult” grade level in the pop-up menu on the top right corner of the
screen.

Free and Reduced

U For all parents/guardians who applied for free or reduced status, determine free
and reduced status in Lunch® Free/Reduced® Determine Free or Reduced Status.

d Import “Direct Certification Files” from the state department of education to
import into JMC in Lunch® Free/ReducedP Direct Certification Import.

[ Print Direct Certification response letter (required) in Lunch® Free/Reducedp
Direct Certification Notification Letter.

POS

[ Please show the “Next-Gen Lunch Part Three - Point of Sale” instructional video
to all new users of the POS.

U Enter usernames and passwords for all new professionals working with the POS
in Filep User Privileges.

U In the POS application loaded onto your “lunchroom” computer, review POS
preferences in Filep Preferences.

GradeBook

U Teachers do not need to do anything with the GradeBook before training in
August/September.

Message Center

L JMC has the ability to send out voice/text messages. One way to set up groups to
send voice/text messages to is by grouping them together in Activities. Review
the Activities you have set up in Attendancep Activities® Edit Activity Defs.




State Reporting

Minnesota/MARSS

O we encourage all MARSS reporters to check out the State Reporting page on our
website at http://www.jmcinc.com/state reporting. Click on the Minnesota tab to
see the resources available to you.

Iowa/EASIER

O we encourage all SRI reporters to check out the State Reporting page on our
website at http://www.jmcinc.com/state reporting. Click on the Iowa tab to see the
resources available to you.

Wisconsin WSLS/ISES

O we encourage all WSLS/ISES reporters to check out the State Reporting page on
our website at http://www.jmcinc.com/state reporting. Click on the Wisconsin tab
to see the resources available to you. New updates are coming in the Summer
of 2017. Please make sure to complete the items below

- Import special ed history (new option will be available summer 2017)
- Import program history (new option will be available summer 2017)
- EdFi setup/credentials

Nebraska NSSRS

O we encourage all NSSRS reporters to check out the State Reporting page on our
website at http://www .jmcinc.com/state reporting. Click on the Nebraska tab to
see the resources available to you. New updates are coming in the Summer of
2017. Please make sure to complete the items below

- Import special ed history (new option will be available summer 2017)
- Import program history (new option will be available summer 2017)
- EdFi setup/credentials



