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GradeBook Overview

General

The JMC GradeBook allows teachers to keep track of student grades on assignments,
tests, quizes, projects, etc. as well as calculate and submit term (semester, quarter,
trimester, hex) and midterm grades and comments to the office via a local area network.
The Minnesota GradeBook will also allow teachers to submit High Standards results to

the office.

The JMC GradeBook also allows teachers to create seating charts and progress reports.

IMPORTANT: Please regularly make back-ups of the JIMC GradeBook folder. For a
detailed example of the back-up process, see the section at the end of this document

entitled “Backing Up the GradeBook Software” on page 21.

Using the GradeBook program:

To use the GradeBook program simply open (double-click) the GradeBook folder.
Inside the GradeBook folder, locate and open (double-click) the JMC GradeBook
v3.3.1MN icon.

Setting a password (optional) restricts program use to the individual instructor.

1.

To set or change a password, select the Set Password option in the File menu.

. Type your new password.

1
1.
1
1

Click OK.

. Retype the password for verification.
. Click OK.

**]f the two entries match, the password is saved.
**]f you forget your password contact JMC.

Setting Up the GradeBook:

The initial setup of the GradeBook for individual teachers is done once.

In the Office
Your GradeBook disk will be set up for you in the office, identifying you as the

owner.
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Over a Network
1. If your disk was not set up in the office, open the JMC GradeBook
v3.3.1MN application.
1. Select the volume on which the JMC data folder resides.
1. Locate and select your name in the list of teachers.
1. Click on Accept.
The Teacher Verification window will appear.
**Once a teacher is selected and verified, he/she may not be changed.
1. If your name is displayed, click on Correct.

JMC MN GradeBook Documentation Page 5 of 24 Last update on 11/7/03



GradeBook Basics

Office to Teacher:

To update the student class lists on your disk during each marking period:

In the Office
Your student class lists will be updated for you in the office.

Over a Network
Under the File menu, select Office to Teacher. You may be asked to locate the
JMC data folder.

Note: Your network administrator will be able to tell you the location of the data
folder.

Note: This action will give you current class lists.

Calculating Grades from Scores and Entering/Editing Grades and
Comments:

1. Select Course Grades under the Edit menu.

1. Select the desired course/period/term from the pop-up menu at the top of the
window.

1. If you have defined grade cut-offs and have entered assignment scores, all you
need to do is to go to Calculate Grades from Scores under the Options
menu.

- This action brings the grades from the Assignment Scores screen.
- If you manually change a grade, it will lock and a box will appear around it.

1. Edit/Enter grades for the students by clicking on the desired grade. Comments are
also entered by clicking on the desired comment on the right-hand side of the
window.

Making several entries
If you wish to make several entries for a student before moving to the next student,

use the Entry Mode check-boxes at the bottom to control where the selection

rectangle moves.

- The selection rectangle will move across to a column having a checked Entry
Mode box.

- If no Entry Mode boxes are selected, the selection rectangle will move to the
next student.

Note: To enter the same grade for more than one student, click and drag to select
the grade boxes for the desired students and grades, and then click on the grade.

JMC MN GradeBook Documentation Page 6 of 24 Last update on 11/7/03



Entering Weights for Calculation of Course Grades:

To have the course grade calculated
1. Use the boxes above the marking period and exam grade columns to select the
desired weights.

1. Click on the weight and select a new weight from the listing.
- If no exam grade is given, do not enter a weight for the exam.
- Entering weights for one section of a course will enter the same weights for

any other sections of the same course.
An arrow will appear above the grade column that is to be calculated.

A listing of the weights you have set in all of your classes may be printed for review by
selecting Course Weights under the Edit menu on the main window.

Calculating Course Grades:

Course grades for a class may be calculated by selecting Calculate Grades under the
Options menu.

Course grades may be calculated for all classes at once by selecting Calculate All
Classes under the Edit menu on the main window.

No course grade will be calculated if:
a weight is entered for a grade but the grade is missing,
OR
a grade involved in the calculation does not count in the GPA.

Locking a Grade:

1. To give a student a grade other than the calculated grade, enter the desired
grade for the student.

1. Highlight the grade by clicking on it.

1. Click on the Lock Grade button or select Lock Grade under the Options
menu.

The locked grade will appear with a box around it.

When grades are calculated, the locked grade will not change.

Unlocking a Grade:

To unlock a locked grade, highlight the grade and click on the Unlock Grade button in
the lower left corner of the window or select Unlock Grade under the Options menu.
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Printing Grades and Comments:

To print the student grades in the displayed class, select Print this Class under the
Options menu.

The Print option under the File menu on the main window will print ALL class lists with
student names, grades, and comments for the term you select.

Teacher to Office:

To move grades from your disk to the office after you have entered grades:

In the Office
Take your disk to the office after entering grades for the marking period.

Over a Network
1. Under the File menu, select Teacher to Office.
A window may appear asking you to select the Grades Drop Folder.
(Your network administrator will be able to tell you the location of your drop
folder)
1. After locating the drop folder, click the button Select “Grades Drop Folder”.

*%(Be certain to select your Network Drop folder, NOT your GradeBook folder)

Your current grades and comments will be sent to the Drop Folder for office use.

When Finished Using the GradeBook:

Select Quit (Exit) under the File menu on the main window.

Note: Information about backing up the GradeBook may be found at the end of
this document.
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Necessary Tasks Before Recording Scores:

Before being able to record assignment scores two steps need to be followed:
1. Define Grade Cutoffs
1. Define Categories and Assignments

Defining Grade Cutoffs:

This section is used to define the cutoffs for grades (e.g. “A” = 95—100%). A set of
grade cutoffs should be defined for each class each marking period. Student grades
cannot be calculated until cutoffs have been defined for the class. The grades used
must be defined in the office.

1. Select Grade Cutoffs under the Scores menu.
a) Select a course/period/term.
a) Starting at the top of the list, enter the highest grade given (e.g. “A”) in the
left column and the lowest percentage needed to achieve that grade (e.g.
“95”) in the right column.
a) Press the ‘tab’ key to change columns and the ‘up’ and ‘down’ arrows to
change rows.

Note: You may also highlight by clicking on the desired location.

a) Continue to enter the rest of the possible grades followed by the percentage
needed to achieve that grade.

IMPORTANT: Your last grade and percentage should be a failing grade with a
percentage of zero (“F” =“0").

Click on Copy to other Classes to duplicate the current grade cutoffs to other
classes.
1. Select the classes to receive the current grade cutoffs.
1. Clicking on a class places a checkmark next to the class.
- Checkmarked classes will receive the current grade cutoffs.

Note: To select all classes, click on the Copy to ALL Classes button.

Defining Categories and Assignments:

This section is used for defining your assignments and the categories to which those
assignments belong. For example: I may define a category named Exams which
consists of individual tests, referred to as assignments.

The overall weighting of your categories may be by individual category weights or total
points.
1. If Total Points is selected, all calculations are based simply on the number of
points.
1. If you select Weights, then you MUST enter a weight for each category.
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1. Adding Categories:
1. Select Categories and Assignments under the Scores menu.

1. Click on the Add Category button. The Category will appear under the
currently highlighted line.

1. In the upper-right, enter the name of the Category.

1. Click on Enter to register the category.

Note: Enter only categories for the current marking period.

1. Category Characteristics:
To set the characteristics of a category, click on the category name. The current

settings are displayed on the right.
Weight: Refers to the amount the category average counts towards the overall grade.
Note: Category weights DO NOT have to total 100%.

Assignment Weights: Displays how the assignments are being weighted towards the
category average. Assignments may be weighted in these ways:

- Equally — the assignments will each count the same towards the category
average.

- By Points — the weight of each assignment towards the category average
is based on the number of points the assignment is worth.

- User-Defined — you will enter the assignment’s weight towards the
category average by clicking on the assignment name. A weight box will
appear to the right.

# of Low Scores to Drop: Allows you to define the number of low scores in the
category to be dropped from the student’s grade calculation.

Stand-Alone category: By “X”ing this box, the category percentage will be
composed entirely of one score. A Max Score must be entered which represents
the total points possible for the category.

Extra-Credit category: If checked, the category and any assignments in that
category count for extra credit. No penalty will be given for missing an extra-
credit score. You may define more than one extra-credit category.

Delete: Deletes the currently selected category or assignment.
WARNING: Any scores entered for this assignment will also be deleted!

Cancel: Disregards any changes made on the screen and to exit the screen.
OK: Saves any changes and exits.

Copy to Other Classes: Copies categories and/or assignments to other classes. First
choose which categories/assignments to copy. Then select the classes to copy the
categories/assignments into.
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1. Adding Assignments:
Assignments are the individual scores that comprise the category.

To enter an assignment:
1. Click on the category to which the assignment belongs or the last assignment

currently listed in that category.

1. Click on the Add Assignment button. Please note the new assignment will
appear on the line underneath the currently highlighted line.

1. Once you have entered the assignment name, click on Enter.

1. The assignment will register under the category name.

Max Score:

Date:

Weight:

Edits the maximum possible assignment score or stand-alone
category score.
Note: Scores may be entered to one decimal place.

Edits the assignment or stand-alone category date.

Note: The date is used in determining “in-progress grades” and
for inclusion on reports.

Note: JMC recommends that you use dates with all your
assignments.

Only editable when using User-Defined weights.
Note: Weight of assignment towards the calculation of the
category average.

Entering Assignment Scores:
Select the Assignment Scores option under the Scores pull-down menu. The screen

will display a class with one student per row and one assignment per column. The
column headings include: the assignment name (abbreviated), date, and maximum
score.

The columns may be sorted by date or category. When sorting by date, be sure a date
has been entered for each assignment.

To select a cell (the intersection of a student’s row and an assignment column) in
the scores list, either click on the desired cell or use the keyboard to move the
selection rectangle to the cell.

Note: Under Edit you may select Cut/Copy/Paste or use keyboard shortcuts.

Note:

Use scroll bars or movement keys to bring the desired

student/assignment into view.

Down = <Return>, <Enter> or <Down-Arrow>

Movement Keys: Up = <Up-Arrow>

Left = <Shift-Tab>
Right = <Tab>
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- To enter a score, select the cell for the student in the correct column and type the
score. Scores may be entered with one decimal place.

- To enter another score, press one of the movement keys or click the desired cell
and type the score.

Score-Exemption and Non-Scores:
- A *“.” (period) in a column means that a score has not yet been entered for the
student.

- A score of 0 (zero) in a column indicates that the student has received no credit
for the assignment.

- An “X” in a column means that the student is exempt from the assignment.

Late Assignments:
- Late Included —“LI”’- By entering an “LI” on the Assignment Scores screen for
an assignment, the computer will be including the late assignment as a ZERO.

- Late Exempt—“LX”- By entering an “LX” on the Assignment Scores screen for
an assignment, the computer will NOT include the late assignment in calculations.

Note: An “LX” or “LI” is considered a missing score. Convert Missing
Scores to Zero and the Missing Scores Report will treat the “LX” and “LI” as
missing scores.

Assignment Note:
You can attach a free-hand comment to any assignment score.

To edit/enter a note:
- Hold down the Option key while clicking on the desired assignment score.
OR
- Highlight the score by clicking or using the Movement keys and then once the
desired assignment is highlighted, go under the Options menu to Edit Score
Note.

An assignment score that has a note attached to it will display an “*” to the right of
the score. The Score Note will print on Student Summaries and Progress Reports.

Print Student:
Prints a Student Summary Report for the currently selected student only. The report
shows all of the scores for the student along with the student’s current grade and
percentage. This report may also be obtained by double-clicking a student name.

Clear Score:
If a score is entered incorrectly, select the score and press the Clear Score button.

[13R4)

The score will be reset to a “no score” or “.”.
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Save:
Saves any changes that have been made on the Assignment Scores screen.

Current Assignment: (Not Editable)
Gives the full name of the currently selected assignment or stand-alone category in
the lower left-hand corner of the screen.

Double-clicking an assignment header brings up the Edit Categories & Assignments
screen.

Locked Grades:
1. To override a calculated grade, click on the grade and select the desired grade
from the pop-up menu.

1. When you release, a box will appear around the student’s grade. This informs
you that the grade is locked and is not the result of calculations.

- To return to the calculated grade, click on the locked grade and select Calculated
from the pop-up menu.

Options Menu:
- The Options pull-down menu allows you to choose between viewing all students
or one student at a time on the Assignment Scores screen. Viewing one student at
a time is especially useful during conferences.

- You may also select the column order. Columns may be sorted by date or by
category.

- By selecting Edit Score Note, you are able to enter/edit assignment notes.

- The Fill Score Column gives the selected score to all students for an assignment.

Reporting “In-Progress” Grades:

The Electronic GradeBook allows “in-progress” grades to be captured and transferred
to the office. These “in-progress” grades can be used by the office for midterm
report cards or eligibility checking.

To capture “in-progress” grades:
1. Select Assignment Scores under the Scores menu.

1. In the upper right of the window under the term, the word Current will appear.

1. Click on the pop-up menu displaying Current and select Midterm.
A box will appear with the word Date.

1. Enter the midterm date.

Assignments through this date will be included in the “in-progress” calculation.
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To edit “in-progress” grades:
“In-progress” grades may be edited:
- on the Assignment Scores screen
OR
- by selecting Midterm Grades under the Edit menu on the main window.

To override a calculated “in-progress” grade:
1. Click on the grade and select the desired grade from the pop-up menu.

1. When you release, a box will appear around the student’s grade, informing you
that the grade is locked and is not the result of calculations.

- To return to the calculated grade, click on the locked grade and select Calculated
from the pop-up menu.
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Reports:

Important Note: All percentages are now rounded to the nearest integer on Reports.

New Progress Report Setup: Use this section to prepare student progress reports.

1. Select New Progress Report Setup under the Reports menu.
1. Name the file to be saved. A new screen will be displayed which will appear
similar to Figure 1.

Progress Report 10/03/03

Report Date: 10/06/03 # Include Present Grade For Each Student
" lInclude Score Summary For Each Student

Course: | ART PORTFOLIO - Per 1 - Qtr 1 7] | Student
Anderson, John
Q1 Crade as of
& Students: 10/06/03: Comments: k
+ [Anderson, Jahn 91.1% A- v Attendance is good
= |Bachman, Jill 74.6% C Homewaork is completed on time m
Assignments done well

Is current on all assignments

Actively participates in class

Contributes positively in class

Does well on tests

Works up to ability

Uses time wisely

Is prepared for tests and gquizzes

Is responsible and courteous

Is conscientious and cooperative
Showing improvement -

Additional Comments:

»

/_ Print All / Print Above % _\

“ Print None ) { Print Below % ( Done )

Figure 1: Progress Report Setup screen.
1. Enter the desired date in the Report Date field and press the <Enter> key.

NOTE: Student grades will be calculated as of the date entered in the Report Date
field.

1. Select the course/period/term you wish to prepare.
1. Once the report date is set, information for each student may be entered.
To edit the information:
1. Select the student’s name in the list.
1. Click on the comment(s) that should be printed for the selected
student.
1. To exclude a comment, click on it again.

NOTE: The list of comments is Teacher-defined. You may edit the master list (See
Reports—Edit Comments). Up to 254 characters of additional comments may be
hand-entered in the Additional Comments field to be printed on the progress report.
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6. To mark a student to be printed, click in the printer column next to the the
student’s name. Only students with a dot next to their name will be printed.
* To mark all students to be printed, click the Print All button
* To print no students, click the Print None button.

¢ [f the Include Present Grade box is checked, each student’s current
percentage and grade will be printed.
* If the Include Score Summary box is checked, the progress report will
include a student summary for each student selected. (See
Reports —Student Summary)
* To print students above or below a certain percentage, use the corresponding
print button.
6. To edit progress report information for other classes, select a new
course/period/term.
6. When finished, click the Done button.

* The information is stored in your named progress report.
* This information may now be printed/edited. (See Reports—Print Progress
Reports/Edit Progress Reports)

NOTE: You may create as many differently named progress report setup files as you
wish. These files will remain where saved until you delete them.

Edit Progress Report Setup: This option is used to change information in a previously
created progress report file. (See Reports—New Progress Report Setup)
1. Select Edit Progress Report Setup under the Reports menu.
1. In the file dialog, select a report file to edit and click Open.
All information may now be edited. (For editing tips, see Reports—New
Progress Report Setup)
1. When finished, click the Done button. Any changes will be updated in that
progress report setup file. The edited progress reports may now be printed or edited
again. To print, see Reports—Print Progress Reports.

Print Progress Reports: This selection is used to print a previously created progress
report.
The report includes:
* the student’s grades as of the entered report date if requested,
* any missing scores for assignments on or before the report date,
* any selected comments for the student, along with any additional
comments entered by the teacher,
* aStudent Summary, if selected by the teacher (See Reports—New
Progress Report Setup to include a Student Summary on the printed
Progress Report), and
* the student’s advisor.
1. Select Print Progress Reports under the Reports menu.
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1. Select a previously created progress report file in the file dialog and click Open.

- All students previously marked with a “dot” character on the Progress Report
Setup screen will now be printed with their current grades and comments.

Note: 1f the wrong students are being printed, check the progress report
setup screen. (See Reports—Edit Progress Report Setup)

Send Progress Reports to Office: This selection is used to send a previously created
progress report to the office. In the office, progress reports may be processed in various
ways, such as printing by grade level or for a particular student.
The report includes:
* the student’s grades as of the entered report date if requested,
* any missing scores for assignments on or before the report date,
* any selected comments for the student, along with any additional
comments entered by the teacher,
* aStudent Summary, if selected by the teacher (See Reports—New
Progress Report Setup to include a Student Summary on the printed
Progress Report), and
* the student’s advisor.

1. Select Send Progress Reports to Office under the Reports menu.
1. Select a previously created progress report file in the file dialog and click Choose.

- All students previously marked with a “dot” character on the Progress Report
Setup screen will now be printed with their current grades and comments.

Note: 1f the wrong students are being sent to the office, check the progress

report setup screen. (See Reports—Edit Progress Report Setup)

Edit Comments: This option is used to edit the master list of 64 standard comments
used on student progress reports.

Select Edit Comments under the Reports menu.
To edit a comment:
1. Click on the comment and type a new comment.

1. Use the <Enter> or <down arrow> key to move down the list and the <up
arrow> key to move up the list.

- To save changes, click the Update button.
- To print a list of the current comments, click the Print button.

Note:  Any changes made to the comment list will also appear when printing
any existing progress report files.
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Missing Scores: This report finds all students who are missing one or more assignment
scores. The report checks all assignments with dates on or before a given date in the
selected term. The report will include assignments marked as late.

1. Select Missing Scores under the Reports menu.

Note: The screen defaults to the current term selected.

Note: To run a report for another term, exit the Missing Scores screen and
select the desired term under the Term menu.

1. Enter the desired date in the date box.
Note: To check assignments with no dates, clear the date box and continue.

1. Choose either the student name option or the student number option (for
anonymity).

1. Click the Print Extra Message checkbox to print a one-line message with each
student. Type the message in the message field. (e.g. “All make-up work
due June 1.”)

1. Click OK.

Note:  The report will print the assignment names and dates of missing
scores for each student. If a student is not missing any scores, he/she will not
print on the Missing Scores Report.

Student Summary: This selection prints a breakdown of all assignment scores by
student. The report will print a one-two page summary per student for the selected
course/period/term.

1. Select the Student Summary option under the Reports menu.

1. Select the desired course/period/term.

1. To select a student, click on the student’s name in the list. To deselect a student,
click again.

Note: To print all students, click Print All. To print no students, click Print
None.

- For each student selected, a summary will be printed with the current grade and
percentage along with a score and percentage by category and assignment.

Note: A “.” appears when a score is missing. An “X” appears when the student
is exempt from the assignment.

Note: If an assignment has been dropped due to a low score, a note will print
next to the score. (See # of low scores dropped in Score— Categories and

Assignments)
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Assignment Summary: This selection prints student scores and percentages for
particular assignments in the selected course/period/term.

1. Select Assignment Summary from the Reports menu.

1. Select the desired course/period/term.

1. Choose either print student name or student number.

1. Select the desired category or assignment by clicking on the category/assignment.
NOTE: A *“.” denotes a missing score. An “X” denotes an exempt score.

**]f a score was dropped due to a low score, a note will print next to the score.

* The class mean, median, maximum and minimum print at the end of the report.

Grade Summary: This selection prints the marking period grade and percentage for
each student in the selected course/period/term.

1. Select Grade Summary from the Reports menu.

1. Select the desired course/period/term.

1. Enter the desired date in the date field box.
NOTE: The report will calculate a grade using assignments on or before the date entered.
NOTE: A note will be printed for missing scores on or before the date entered.

* The class mean, median, maximum and minimum print at the end of the report.

Scores Grid: This report prints student scores in a gradebook page format with
assignments across the top of the page and student names/numbers down the left-hand
side.

1. Select Scores Grid from the Reports menu.

1. Select the desired course/period/term from the pop-up menu.

1. Enter the desired date in the date box.
NOTE: Only assignments on or before the date entered will be printed.

1. Choose either student name or student number to print on the report.

Class Assignments: This report prints the categories and assignments for the selected
class(es). It includes the weight, points possible, and date of each assignment.
1. Select Class Assignments from the Reports menu.
1. To select a class, click on the class name in the list. To deselect a class, click
again.
NOTE: To print all classes, click Print All. To print no classes, click Print None.

Blank Score Sheets: Produces a grid with student names for the selected class. The
blank grid is useful for entering assignment scores for later entry into your GradeBook.
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Student Name and Number List: Produces a list of student names and numbers for
reference when using print-outs that only include one or the other.

Other Options:

Preferences (under the File menu):
* The window contains a checkbox to turn off the “greater than maximum score”
warning.

* The “Round Percentages to Determine Grade” checkbox will affect grade
calculations.
For example, with this box checked, an 89.9% would be rounded to a 90%
to determine the marking period grade. On the other hand, if the box were
unchecked, an 89.9% would be considered 89% when determining the
marking period grade.

* The “Always Use Letter Grades to Calculate Course Grades”, if checked, will
not utilize the percentages when determining the Course Grade. The program
will use the letter grade values from the Office.

Convert Missing Scores to Zero: WARNING: This action is irreversible!!

This screen finds all missing and late scores for all courses/periods/terms through the date
entered in the date box and converts them to zero.

Useful for changing scores after a late deadline or at the end of the marking period.

1. Select Convert Missing Scores under the Scores menu.
1. Enter the desired date in the date box.
1. Click OK.

Utilizing Progress Reports and ‘“‘In-Progress” Grades without
Recording Assignments:

Progress Reports — Grades may be entered on the Assignment Scores screen by
clicking to the right of the 0.0%. A pop-up will appear with the possible grades. Select
the grade and release. The grade will appear when Progress Reports are printed. Refer
to the section Progress Reports for directions and options.

In-Progress Grades — In-Progress grades may be entered for transmittal to the office.
The office can use the grades to print out Midterm report cards or perform athletic
eligibility checking. The “in-progress” grades are sent to the office by performing a
Teacher to Office. These grades are entered by selecting Midterm Grades from the
Edit menu on the main screen.
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High Standards Reporting:

New —The following fields will now automatically default once a value is entered for
one student: Status, Met Technology Requirement and Date.
On the main screen of the JIMC GradeBook select Edit-High Standards.

NOTE: If the menu item High Standards is grayed out, do an Office to Teacher.

Course:
At the top of the window the word Course: will appear followed by the course name,
period, and term of the displayed class list.

To move to another course, period, or term, make a selection from the pop-up menu.

Standard:
Below the current course is the word Standard: followed by the content standard number
and name.

If there is more than one content standard assigned to the course, click on the current
content standard and select from the pop-up menu.

Entering a completed content standard:

1. Click on the desired student.

2. Under "Standard Status", enter R if this standard is required, E if the standard is
an elective. R is the default. Press the Tab key.

3. Under "Met Technology Requirement", enter Y if this content standard satisfies
the "application of technology" requirement for this learning area. Leave the
entry blank if it does not. Press the Tab key.

4. Under "Result", enter the result of the student's work. Valid Results are 0, 1, 2, 3,
4, PAS, EQD, EQP, EQU, EQR, IND, LEP, EXT, WAV, HHW, ATT, COM,
or INC. Press the Tab key.

5. Under "Date Completed", enter the date on which the student completed the
standard. Enter the date in the form mm/dd/yy.
Example: April 3, 2002 would be entered as 4/3/02
Press the Tab key.

6. Enter a comment, if desired. The maximum number of characters and spaces is
40.

7. Click on Save.
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NOTE: To remove an entry, click on the student's name, and then on the Clear
Result button.

Reporting completed content standards to the Office:

1. Select Teacher to Office under the File menu.
2. Choose from:

* Both Grades and High Standards

* Grades Only

* High Standards Only
3. Click OK.

Printing High Standard Results:
1. Select Print High Standard Results from the File menu.

2. Select a Term.

Note: The report will include class lists with High Standards results.
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Seating Charts:

1. Under the Edit menu, select Seating Charts.

1. To edit seating charts for a different class, select the correct period and course
from the pop-ups.

1. To add a student to the seating chart, drag the student from the students list on the
left side of the screen to the seating chart. Once the student has been placed in
the seating chart, a check mark will appear next to their name in the student
list.

1. To save changes when finished, click the Save button.

1. To print a seating chart, click the Print button.

1. When finished with editing seating charts, click the Done button to get back to the
CAE main screen.

SNAP TO GRID:
When the Snap To Grid checkbox in the lower left corner of the screen is checked,
students will be placed within one of the preset locations within the seating chart.
These preset locations fall within a 7-row by 7-column grid, allowing up to 49
students to be placed within a seating chart.

When the Snap To Grid checkbox is unchecked, students can be placed anywhere on
the seating chart. This would allow for arrangements other than rows and columns,
such as a semicircle.

NOTE: By default, the Snap To Grid checkbox is checked every time you arrive at
the edit seating chart screen.
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Backing-up the Teacher GradeBook software:

Backing-up from vour hard drive to a disk:

NOTE: You will need a back-up disk and you must quit the JMC GradeBook program
before backing-up.

1.

2.

3.

Insert your back-up disk.
Locate the GradeBook folder on your hard drive.

Drag or Copy and Paste your GradeBook folder onto the back-up disk you have
inserted.
A window will appear showing the copy progress. When it is complete, you
will have a back-up of your JMC GradeBook on the floppy disk.

Locate and rename the GradeBook folder on your back-up floppy disk. Include
the current date and the word “back-up”.
**]t is important to rename the folder to avoid possible confusion in the
future.

It should be sufficient to keep one back-up of the IMC GradeBook folder. Back-
ups no longer needed should be thrown away by using the Trash Can/Recycle
Bin located on the computer’s Desktop.

When finished, drag the back-up disk to the Trash Can/Recycle Bin or manually
eject the disk. This will eject the back-up disk and complete the back-up
process.
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